Monatliche Archive: Juli 2019


Bei unseren Webpaketen steht ab sofort die PHP Version 7.3 als Auswahl allen Kunden zur Verfügung. Ferne wurde die veraltete Version 5.6 entfernt.

Dementsprechend wurden die PHP-Paket-Zuordnungen angepasst. Welche Webpakete mit welchem Zusatz laufen, entnehmen Sie bitte folgender Auflistung:

  • PHP old: PHP 7.1
  • PHP current: PHP 7.2
  • PHP new: PHP 7.3

Vorankündigung

PHP 7.1 wird nur noch bis zum 1. Dezember 2019 unterstützt!